GiD - The personal pre and post processor
New postprocess top menu
Postprocess top menu has changed from version 12.
Some options have changed its location and/or name.
This annex is a reference to find the old options in the new GiD versions.
Utilities menu
Collapse nodes: Geometry->Collapse nodes (see Collapse nodes)
Join: Geometry->Join (see Join)
Do cuts menu
Cut plane: Geometry->Cut plane (see Cut plane)
Divide by selection: This action can be done through the Select & Display Style window (Window->View style) (see View style)
Divide volume sets: Geometry->Divide->Volume sets (see Divide)
Divide surface sets: Geometry->Divide->Surface sets (see Divide)
Divide lines: Geometry->Divide->Lines (see Divide)
2d polygonal cut: Geometry->Cut 2D polygonal (see Cut 2D polygonal)
Cut sphere: Geometry->Cut sphere (see Cut sphere)
Convert cut to surface sets: Geometry->Convert to sets->Cuts (see Convert)
Options menu
Legends: Utilities->Preferences->Postprocess->Legends and comments (see Legends and comments) and comments and Utilities->Tools->Change legend title (see Change legend title (only Postprocessing))
Reference axes: View->Reference axes (see Reference axes (only Postprocessing))
Geometry:
Border angle: Utilities->Preferences->Postprocess->Mesh elements (see Mesh elements)
Massive body: This action can be done through the Select & Display Style window (Window->View style) (see View style)
Transparent: This action can be done through the Select & Display Style window (Window->View style) (see View style)
Opaque: This action can be done through the Select & Display Style window (Window->View style) (see View style)
Point options: Utilities->Preferences->Postprocess->Mesh elements (see Mesh elements)
Sphere options: Utilities->Preferences->Postprocess->Mesh elements (see Mesh elements)
Line options: Utilities->Preferences->Postprocess->Mesh elements (see Mesh elements)
Change edge color: Utilities->Preferences->Postprocess->Mesh elements (see Mesh elements)
Covering mesh: Geometry->Covering mesh (see Covering mesh)
Create Delaunay meshes: Geometry->Create Delaunay meshes (see Create delaunay meshes)
Extract boundaries: Geometry->Extract boundaries (see Extract boundaries)
Separate connected components: Geometry->Separate connected components (see Separate connected components)
Swap orientation of visible surface meshes: Geometry->Swap orientation of visible surface meshes (see Swap orientation of visible surface meshes)
Change color: This action can be done through the Select & Display Style window (Window->View style) (see View style)
Change name: This action can be done through the Select & Display Style window (Window->View style) (see View style)
Contour: Utilities->Preferences->Postprocess->Contour fill and lines (see Contour fill and lines), Utilities->Scale result view (see Scale result view (only Postprocessing)) and Utilities->Set contour limits (see Set contour limits (only Postprocessing))
Vectors: Utilities->Preferences->Postprocess->Vectors (see Vectors)
Iso surfaces: Utilities->Preferences->Postprocess->Iso-surfaces (see Iso surfaces) and Geometry->Convert to sets->Iso surfaces (see Convert)
Stream lines: Utilities->Preferences->Postprocess->Stream lines (see Stream lines) and View results->Delete->Stream lines (see Stream lines)
Node trace: Options in View results->Delete->Node trace (see Node trace)
Graphs: Options in graphs window (Window->View graphs) (see View graphs)
Result surface: Utilities->Preferences->Postprocess->Result surface (see Result surface)
Line diagrams: Utilities->Preferences->Postprocess->Line diagrams (see Line diagrams)